Database server Prerequisites

Characteristics of the database server needed to run GLPI.

To operate, GLPI requires a database server MySQL version greater than or equal to 4.23

(http://www.mysql.com).

Note: We recommand use version 5.5.x (best performances).
Important: Currently, only MySQL database server and MariaDB database server are supported by GLPI (MyISAM engine).