GLPI - Gestionnaire libre de parc informatique

Brèves

21 septembre 2013

Annonce de sécurité

Une mise à jour de sécurité 0.84.2 a été publiée le 12/09/2013 afin de corriger une faille de sécurité du processus d’installation.

Comme à l’accoutumé, nous avons fortement recommandé à l’ensemble de nos utilisateurs de mettre à jour leur GLPI.

Nous venons de découvrir qu’une société diffuse ouvertement sur le web un script complet permettant d’exploiter de façon automatisée cette faille.

Pour éviter toute action par des individus malveillants, nous invitons à nouveau et d’urgence tous nos utilisateurs à mettre à jour leur GLPI en version 0.84.2.

Si vous êtes dans l’impossibilité de mettre à jour votre GLPI, vous pouvez simplement supprimer le répertoire install/ et les fichiers s’y trouvant.

Nous désapprouvons totalement ce genre de comportement qui d’une part s’écarte fortement de la démarche constructive en vigueur dans l’eco-système open-source et d’autre part met en difficulté nos utilisateurs qui ne sont pas responsables de nos erreurs.

Depuis dix ans, nous mettons un point d’honneur à citer et remercier les personnes qui nous alertent sur des problématiques de sécurité et à publier dans les délais les plus brefs des versions correctives. Ceci au prix d’une mobilisation exceptionnelle et systématique de l’équipe de développeurs bénévoles animée par le respect de nos utilisateurs. Il semble que ce respect ne soit pas partagé par tous...

[ Admin | ©2002-2017 INDEPNET ]

Sauf mention contraire, les documents publiés sur le site sont placés sous licence de libre diffusion Creative Commons BY-NC-SA.
Site développé sous SPIP par Jean-Mathieu Doléans et Fréderic Ginioux