Formcreator 2.12.1 (bugfixes)

New bugfixes release of Formcreator is available: version 2.12.1. This version is compatible with GLPI 9.5.5 only. Support of GLPI 9.5.4 and earlier has been dropped, please, read the notes for version 2.11.3 to learn the reason.

Please, access the changelog here: click

Download link: click

Help / Contribution needed:

Locales updates: some languages do not have maintainer, or are  not up to date (a lot of untranslated content). Please, contribute on Transifex.
Documentation review and updates are available.

 

Start typing and press Enter to search